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Installing the 
software: Capture 
Pro Limited 
Edition 

 
This guide provides simple procedures for getting started quickly, including 
installing and launching Kodak Capture Pro Software and scanning using the 
default pre-defined job setups. Complete information and procedures can be 
found in the User’s Guide for Kodak Capture Pro Software. 

For information about configuration and advanced job setup, see the Kodak 
Capture Pro Software Administrator’s Guide. 

PDFs for the User’s Guide and Administrator’s Guide can be found in the 
Manuals & Guides section of the Capture Pro Software Support web 
page: 

https://www.kodakalaris.com/en/software/kodak-capture-
pro/support/manuals-guides 

If you are installing Capture Pro Limited Edition follow the installation 
procedures in the next section. 

If you are installing Capture Pro Software to be used as a standalone 
workstation or as a Network Edition Client workstation, see the section 
entitled Installing the software: Capture Pro Workstation/Client Software later in 
this guide. 

 
Before you begin: 
• Confirm your PC meets the Recommended Configuration for the software 

that can be found on the Capture Pro Software support web page: 
 Capture Pro Software Support Web Page 

• Fill out the Request Software form for Kodak Capture Pro Software 
Limited Edition from the support web page for your KODAK scanner. 

• Download the ZIP file for Capture Pro Limited Edition from the link that 
was e-mailed to you. Unzip the contents of the ZIP file (all 3 files) to the 
same directory on your PC. 

What you need: 
• The scanner driver installation software for your Kodak scanner. 

• Administrator rights on the PC where you are installing the software. 

https://www.kodakalaris.com/en/software/kodak-capture-pro/support/manuals-guides
https://www.kodakalaris.com/en/software/kodak-capture-pro/support/manuals-guides
https://www.kodakalaris.com/software/kodak-capture-pro/support/drivers-software
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Installation procedure: 
NOTE: Before installation, check the Release Notes for any additional 
information by going to www.kodakalaris.com/go/captureprodownload 
and navigating to the Workstation/Client Software section of the website. 

1. Install the scanner drivers. 

2. Connect the scanner and test the connection. See your scanner’s User’s 
Guide for more information. 

3. Start the Capture Pro Limited Edition installer by running the downloaded 
CapProLE_x_x.exe file that you unzipped to a directory on your PC. 

4. When the Choose Setup Language screen is displayed, select the 
desired language and click Next. 

5. On the License Agreement screen, click I accept the terms of the 
license agreement after you have read the License Agreement. Select 
whether to Send usage data or Do not send usage data. Click Next to 
display the Hardware License Key screen. 

6. Select I will not be using a USB Hardware Key and click Next to open the 
Capture Pro Limited Edition Registration Form. 

7. Fill out the form and press Submit. 
8. At the Setup Type screen, select Typical and click Next to open the 

Installation Summary screen. 

9. Click Next; the Ready to Install the Program screen displays. 

10. Click Install to start the installation; as progress screens are displayed, 
follow any prompts. 

11. Click Finish. 

12. If prompted, select the option to restart your computer. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.kodakalaris.com/go/captureprodownload
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Installing the 
software: 
Workstation/Client 
Software 

 
Before you begin: 
• Confirm your PC meets the Recommended Configuration for the software that 

can be found on the Capture Pro Software support web page: 
 Capture Pro Software Support Web Page 

What you need: 
• Administrator rights on the PC where you are installing the software. 
• Scanner drivers for the scanner being used with Capture Pro. Note that 

for non-Kodak scanners, the ISIS drivers for the scanner are required. 
• The license notification email PDF attachment file that contains your 

Software Serial Number. 
• Download the application installer from the Capture Pro Software 

website at Capture Pro Software Drivers and Software  
• If the computer on which the Capture Pro Software is to be installed 

does not have internet access, you will also need to download the 
License Manager tool found on the Capture Pro Software Drivers and 
Software web page. The License Manager also needs to be installed on 
a computer with internet access. 

• Optional hardware key (USB dongle) if purchased. 

Installation procedure: 

NOTE:  Before installing, check the Release Notes on the Drivers and 
Software web page for any additional information. 
1. Install the scanner drivers, if you will be using a scanner. Connect the 

scanner and test the connection. See your scanner’s User’s Guide and 
follow the manufacturer’s recommendations for installation and testing 
the scanner on your PC. 

2. Start the installation by running the downloaded CapProSW_x_x_x.exe 
file; the Choose Setup Language screen displays. 

3. Select the language in which the installation screens will display; click 
Next. The License Agreement screen displays. 

4. Read the License Agreement and click I accept the terms of the 
license agreement. Select either the option to Send usage data or 
Do not send usage data. Click Next to open the Hardware License 
Key screen. 

5. If you purchased the optional USB Hardware Key, select I have 
inserted my USB Hardware Key. Click Next; the Installation Type 
screen displays. 

6. If Capture Pro Network Edition has been purchased and you are 
installing a Network Edition Client, check Install as Capture Pro 
Network Edition Client and follow the instructions describing the 
installation process in the Network Edition System Administrator’s 
Guide. 

7. Click Next to open the Software Serial Number screen and enter your 
Software Serial Number. If you don’t have a Software Serial Number 
but instead purchased a Capture Pro subscription, check I would like 
a Trial or Subscription license. Click Next to open the Product 
Registration screen. 

 
 

https://www.kodakalaris.com/en/software/kodak-capture-pro/support/drivers-software
http://www.kodakalaris.com/go/captureprodownload
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8. Enter your Registration ID, if you previously installed Capture Pro and 
received a Registration ID. If you do not have a Registration ID, click Next to 
open the Capture Pro Registration Form. 

9. Fill out the form and press Submit. When your Registration ID is displayed, 
click OK to return to the installation. Remember to save your Registration 
ID so you can use it for future installations of Capture Pro Software. 

10. The Get License screen will be displayed while the license is being 
obtained from the KODAK Alaris license server. 

 

NOTE: If your computer does not have Internet access, follow the prompts 
to use the License Manager program from a PC that has Internet access to 
license your installation. Refer to Appendx A: License Manager in the 
Capture Pro Administrator’s Guide for assistance. 

11. At the Setup Type screen, select Typical and click Next. The Installation 
Summary screen will be displayed. 

12. Click Next. The Ready to Install the Program screen will be displayed. 

13. Click Install to start the installation. Progress screens will be displayed. 
Follow any prompts. 

14. Click Finish. If prompted, select the option to restart your computer. 
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Using Capture Pro 
Software 

To launch the software: 
Be sure your scanner is turned on and is attached properly to the PC to access 
batches. If you purchased an optional hardware key, make sure it is inserted 
into a USB port on your computer. 

• Double-click the Capture Pro Software icon on your desktop, or 
• go to: Start > Programs > Kodak > Kodak Capture Pro 

Software. 
 

NOTES: 

• Network Edition clients will alert you that they are obtaining a license. 

• Capture Pro Software Network Edition clients will perform the initial 
synchronization with the Capture Pro Server Software. 

To select your scanner: 
The first time you start Capture Pro Software the message, Your scanner has 
not been selected. Do you want to set it up now? is displayed. Click Yes to 
display the Workstation Setup screen. 
 

 
 
From this screen you can select the scanner you will be using from the list of 
available scanners. Subsequent launches of the software will bypass these 
steps. 
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1. Click Select. The Select Scanner screen displays. 
 

 

2. Select the scanner you have installed on your PC and click OK. 

3. Click OK on the Workstation Setup screen. 
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Quick Start The Quick Start screen provides a menu of commonly used functions and Job 
tiles. 

The Job tiles page displays the job setups that have been created.  

 

       

 
NOTES: 
 The Job tiles will be displayed in alphabetical order. 
 Longer Job names will not fit on the button and will be truncated. Moving the 

mouse over the button will display the full Job name. It is recommended that 
the first few words of the Job name be unique and descriptive. 

 Right-clicking on a Job tile provides the following options: 
 

       
 

• Edit Job – takes you into Job Setup where the Job settings can 
be modified. 

• Save As – allows you to create a new Job with the same settings 
as the current Job. 

• Rename – allows you to rename the Job. 
• Color Selector – provides an ability to change the color of the 

Job tile 
 

Batch Manager — allows you to open existing document batches, create new 
batches or view the status of any existing batch. 

Main Menu — displays the Capture Pro Software main screen. You can 
manually open or create a new batch, initiate document capture, edit job 
setups, edit Users and Groups and perform many system configuration tasks. 

Logout — logs out the current user. 

Exit — exits the Capture Pro Software. 
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When you click on a Job tile, a new batch will be created and scanning will 
begin as defined by the job setup. After outputting a job, the Quick Start screen 
will be redisplayed. 

NOTES: 

• If you are an experienced user or you do not want to use the Quick Start Job 
tiles, you can disable the Quick Start screen by unchecking the Quick Start 
View on the Workstation Setup dialog box. To access the Workstation Setup 
dialog box, select File>Workstation Setup from the main screen. 

• The “Quick Start” icon found in the “View” toolbar may be used to navigate 
back to the “Quick Start” screen from the “Main Menu”. 

• “Quick Start” is disabled for the Index Only or Auto Import editions. 
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Using the pre-defined 
job setups 

 

Capture Pro Software is shipped with three pre-defined job setups. Do not 
change the default options on these pre-defined job setups; simply use them 
as they are. When you create new job setups, you can use these pre-defined 
job setups as a base and save them with a new name that is meaningful to 
you. 

Ready to Scan — allows you to start scanning documents using default 
settings. Ready to Scan does not have any indexes defined. 
Scan to PDF — this is similar to Ready to Scan, except when you scan your 
document(s) the first page will be displayed in the Image Viewer and you will 
be prompted for a Document name to be entered as index data. The index 
data is used as the file name when you output the documents. 

Scan to E-mail — similar to the Scan to PDF except a PDF file will be created 
and will be included as an attachment to an email. When the scan is complete, 
your email software application will be opened with your scanned attachment 
and be ready to send to an email address from your email account. 

Depending on what you want to do, you can select one of these job setups to 
use as a starting point to setup your own jobs. 
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Ready to Scan 
The Ready to Scan job allows you to start scanning documents without having 
to create or modify any setups. This job does not have any indexes defined 
and places all scanned images after they are output into C:\BatchesPro. 

When a batch is output, each image will be moved from the scanned image 
location and output in a single-page TIFF format. 

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed. 

 

2. Select a job setup that you want to use as a starting point for your scan job 
from the Job name drop-down list. In this case, Ready to Scan. The Batch 
name and Starting document ID are automatically filled in. 

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner. 

5. Click Scan/Start  . The images will be displayed in the Image Viewer. 
 

6. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
Some of the more commonly used editing functions include: rotating 
images, deleting images, cropping images, etc. 

7. When finished, click the Output Batch icon . Your images will be 
output and saved to the C:\BatchesPro folder in a sub-directory with the 
name of the batch.  
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Scan to PDF 

Scan to PDF is similar to Ready to Scan, except when you scan your 
document(s) the first page will be displayed in the Image Viewer, and you will 
be prompted for a Document Name to be entered as index data. The index 
data is used as the file name when you output the documents. All scanned 
images are output into C:\PDF Files. 

When a batch is output, each image will be output as a multi-page PDF. 

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed. 

 

  
 

2. Select Scan to PDF from the Job name drop-down list. The Batch name 
and Starting document ID are automatically filled in. 

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner. 

5. Click Scan/Start  . The images will be displayed in the Image Viewer and the 
user will be prompted to enter a document name: 

 

       

6. Enter a Document Name to be used as index data and press Enter. 

7. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
Some of the more commonly used editing functions include rotating 
images, deleting images, cropping images, etc. 

8. When finished, click on the Output Batch icon  .  Your PDF 
document will be saved in the C:\PDF Files folder.
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Scan to Email 
Scan to Email will display the first page in the Image Viewer and you will be 
prompted for a Document Name to be entered as index data. When the 
documents are scanned and output, PDF files will be created and 
automatically attached to an email for sending to an email recipient. Your 
email software must be setup and open for Scan to Email to be successful. 

When you select Scan to Email an email message will be generated for each 
document scanned. 

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed. 

   
 

2. Select Scan to Email from the Job name drop-down list. The Batch name 
and Starting document ID are automatically filled in. 

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner. 

5. Click Scan/Start  . The images will be displayed in the Image Viewer and the 
user will be prompted to enter a document name. 

6. Enter a Document Name to be used as index data and press Enter. 

7. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
Some of the more commonly used editing functions include: rotating 
images, deleting images, cropping images, etc. 

8. When finished, click the Output Batch icon . 

9. Your email software will open a new email with the PDF file attached. 
Enter the email address of the person you are sending the file to and 
send it as you normally send your email messages. 
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